<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>San Gabriel Sun &#8211; 12/08/16 &#124; </title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sangabrielsun.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.sangabrielsun.com/feed/" />	
	<link rel="pingback" href="http://www.sangabrielsun.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.sangabrielsun.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Gabriel Sun &raquo; Feed" href="http://www.sangabrielsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Gabriel Sun &raquo; Comments Feed" href="http://www.sangabrielsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Gabriel Sun &raquo; San Gabriel Sun &#8211; 12/08/16 Comments Feed" href="http://www.sangabrielsun.com/print-edition/san-gabriel-sun-120816/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.sangabrielsun.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.sangabrielsun.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='165891ec0540a36dedeacb728cce8c99' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='San Gabriel Sun' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.sangabrielsun.com/print-edition/san-gabriel-sun-120816/' />
<meta name='shareaholic:keywords' content='print edition' />
<meta name='shareaholic:article_published_time' content='2016-12-09T00:45:39+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-12-21T01:35:54+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='admin' />
<meta name='shareaholic:site_id' content='165891ec0540a36dedeacb728cce8c99' />
<meta name='shareaholic:wp_version' content='7.8.0.1' />
<meta name='shareaholic:image' content='http://www.sangabrielsun.com/wp-content/uploads/2016/12/2016_12_08_Thursday-SAN-GABRIEL-500x637.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sangabrielsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://www.sangabrielsun.com/wp-content/plugins/nextgen-nivoslider/stylesheets/nivo-slider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-nivoslider-theme-css'  href='http://www.sangabrielsun.com/wp-content/plugins/nextgen-nivoslider/themes/default/default.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.sangabrielsun.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.sangabrielsun.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.sangabrielsun.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-9285716-14']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.sangabrielsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sangabrielsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sangabrielsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Business Profile: Collective Hair' href='http://www.sangabrielsun.com/business/business-profile-collective-hair/' />
<link rel='next' title='A Child-Focused Holiday for Divorced Parents' href='http://www.sangabrielsun.com/lifestyle/a-child-focused-holiday-for-divorced-parents/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.sangabrielsun.com/print-edition/san-gabriel-sun-120816/" />
<link rel='shortlink' href='http://www.sangabrielsun.com/?p=8689' />
<link rel="alternate" type="application/json+oembed" href="http://www.sangabrielsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sangabrielsun.com%2Fprint-edition%2Fsan-gabriel-sun-120816%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sangabrielsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sangabrielsun.com%2Fprint-edition%2Fsan-gabriel-sun-120816%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.60" /> -->
<link href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '4000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://sangabrielsun.com/wp-content/uploads/2012/11/sangabrielfavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-14', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.sangabrielsun.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.3.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.sangabrielsun.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.3.7' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-8689 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4593 ml-slider nav-hidden">
    
    <div id="metaslider_container_4593">
        <div id="metaslider_4593">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-8686 ms-image"><a href="http://sharpseating.com" target="_blank"><img src="http://www.sangabrielsun.com/wp-content/uploads/2016/12/2016_12_08_Sharp-Seating-Company-720x90-v1.jpg" height="85" width="960" alt="" class="slider-4593 slide-8686" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8681 ms-image"><a href="http://www.getbankingdone.com " target="_blank"><img src="http://www.sangabrielsun.com/wp-content/uploads/2016/12/3rdParty_2013Q1_Convenience_Pictures_728x90.gif" height="85" width="960" alt="" class="slider-4593 slide-8681" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_4593 = function($) {
            $('#metaslider_4593').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_4593').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4593 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4593, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4593, 1) : metaslider_4593(window.jQuery);
        };
        timer_metaslider_4593();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.sangabrielsun.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.sangabrielsun.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://sangabrielsun.com/wp-content/uploads/2012/11/sangabrielheader-300x48.jpg" alt="San Gabriel Sun" title="San Gabriel Sun"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.sangabrielsun.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6512"><a href="http://www.sangabrielsun.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6501"><a href="http://www.sangabrielsun.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-8096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8096"><a href="http://www.sangabrielsun.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-8097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8097"><a href="http://www.sangabrielsun.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6500"><a href="http://www.sangabrielsun.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220"><a href="http://www.sangabrielsun.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6502"><a href="http://www.sangabrielsun.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="http://www.sangabrielsun.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-8099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8099"><a href="http://www.sangabrielsun.com/category/health/">Health</a></li>
<li id="menu-item-8098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8098"><a href="http://www.sangabrielsun.com/category/environment/">Environment</a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6505"><a href="http://www.sangabrielsun.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6506"><a href="http://www.sangabrielsun.com/category/entertainment/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6507"><a href="http://www.sangabrielsun.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-8363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8363"><a href="http://www.sangabrielsun.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6517"><a href="http://www.sangabrielsun.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="http://www.sangabrielsun.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-6513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6513"><a href="http://www.sangabrielsun.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://www.sangabrielsun.com/category/featured/">Featured</a></li>
<li id="menu-item-8102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8102"><a href="http://www.sangabrielsun.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8103"><a href="http://www.sangabrielsun.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-8108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8108"><a href="http://www.sangabrielsun.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-8109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8109"><a href="http://www.sangabrielsun.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-8112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8112"><a href="http://www.sangabrielsun.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8105"><a href="http://www.sangabrielsun.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8106"><a href="http://www.sangabrielsun.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-8104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8104"><a href="http://www.sangabrielsun.com/category/community/">Community</a></li>
<li id="menu-item-8107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8107"><a href="http://www.sangabrielsun.com/category/monthly-highlight/">Monthly Highlight</a></li>
<li id="menu-item-8100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8100"><a href="http://www.sangabrielsun.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-8689" class="entry post-8689 post type-post status-publish format-standard has-post-thumbnail hentry category-print-edition">
						<h1 class="entry-title">
							San Gabriel Sun &#8211; 12/08/16						</h1>

						<p>December 9th, 2016  by admin </p>
									
						<div class='shareaholic-canvas' data-app-id='23811293' data-app='share_buttons' data-title='San Gabriel Sun - 12/08/16' data-link='http://www.sangabrielsun.com/print-edition/san-gabriel-sun-120816/' data-summary=''></div><div data-configid="1221199/41680999" style="width:525px; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='23811289' data-app='share_buttons' data-title='San Gabriel Sun - 12/08/16' data-link='http://www.sangabrielsun.com/print-edition/san-gabriel-sun-120816/' data-summary=''></div><span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/print-edition/san-gabriel-sun-120816/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sangabrielsun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8689' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2cb90b5ad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.sangabrielsun.com/print-edition/san-gabriel-sun-121516/">San Gabriel Sun &#8211; 12/15/16</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/school-and-education/apply-now-through-feb-1-for-edison-internationals-1-2-million-scholarship-program/">Apply Now Through Feb. 1 for Edison International’s $1.2 Million Scholarship Program</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/lifestyle/a-child-focused-holiday-for-divorced-parents/">A Child-Focused Holiday for Divorced Parents</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/print-edition/san-gabriel-sun-120816/">San Gabriel Sun &#8211; 12/08/16</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/business/business-profile-collective-hair/">Business Profile: Collective Hair</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
		
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8116"><a href="http://www.sangabrielsun.com/links/">Neighboring Sites</a></li>
<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8120"><a href="http://www.sangabrielsun.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8117"><a href="http://www.sangabrielsun.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="http://www.sangabrielsun.com/contact/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-8119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8119"><a href="http://www.sangabrielsun.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2016, <a href="#top" title="San Gabriel Sun" rel="home"><strong>&uarr;</strong> San Gabriel Sun</a>
					</p>
		
		<p class="footer-right-text">
			<a href="http://www.sangabrielsun.com/wp-login.php">Log in</a>-					<a href="http://www.sangabrielsun.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.sangabrielsun.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.sangabrielsun.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.sangabrielsun.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.sangabrielsun.com\/print-edition\/san-gabriel-sun-120816\/","stats_nonce":"704b8a383b","subscribe_nonce":"be542a597a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.3.7'></script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1482419940 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1482419940 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1482419940 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



