<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Task Force Investigation Targets Leadership of MS-13 - San Gabriel Sun</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sangabrielsun.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.sangabrielsun.com/feed/" />	
	<link rel="pingback" href="http://www.sangabrielsun.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.sangabrielsun.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Task Force Investigation Targets Leadership of MS-13 - San Gabriel Sun" />
<meta property="og:description" content="&nbsp; &nbsp; Three-year investigation of MS-13 leads to federal charges against 44 defendants Capping a nearly three-year investigation, federal, state and local law enforcement authorities this morning took into custody a total of 21 members and associates of Mara Salvatrucha, a transnational criminal street gang commonly called MS-13 that was formed in Los Angeles about &hellip;" />
<meta property="og:url" content="http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/" />
<meta property="og:site_name" content="San Gabriel Sun" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2017-05-18T23:52:31+00:00" />
<meta property="og:image" content="http://www.sangabrielsun.com/wp-content/uploads/2017/05/IrwinGarcia-1.jpg" />
<meta property="og:image:width" content="418" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; &nbsp; Three-year investigation of MS-13 leads to federal charges against 44 defendants Capping a nearly three-year investigation, federal, state and local law enforcement authorities this morning took into custody a total of 21 members and associates of Mara Salvatrucha, a transnational criminal street gang commonly called MS-13 that was formed in Los Angeles about [&hellip;]" />
<meta name="twitter:title" content="Task Force Investigation Targets Leadership of MS-13 - San Gabriel Sun" />
<meta name="twitter:image" content="http://www.sangabrielsun.com/wp-content/uploads/2017/05/IrwinGarcia-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Gabriel Sun &raquo; Feed" href="http://www.sangabrielsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Gabriel Sun &raquo; Comments Feed" href="http://www.sangabrielsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Gabriel Sun &raquo; Task Force Investigation Targets Leadership of MS-13 Comments Feed" href="http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.sangabrielsun.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.sangabrielsun.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='165891ec0540a36dedeacb728cce8c99' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='San Gabriel Sun' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/' />
<meta name='shareaholic:keywords' content='crime' />
<meta name='shareaholic:article_published_time' content='2017-05-18T23:52:31+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-18T23:52:31+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='San Gabriel Sun' />
<meta name='shareaholic:site_id' content='165891ec0540a36dedeacb728cce8c99' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.sangabrielsun.com/wp-content/uploads/2017/05/IrwinGarcia-1.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sangabrielsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://www.sangabrielsun.com/wp-content/plugins/nextgen-nivoslider/stylesheets/nivo-slider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-nivoslider-theme-css'  href='http://www.sangabrielsun.com/wp-content/plugins/nextgen-nivoslider/themes/default/default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.sangabrielsun.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.sangabrielsun.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.sangabrielsun.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.sangabrielsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sangabrielsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sangabrielsun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.sangabrielsun.com/?p=9618' />
<link rel="alternate" type="application/json+oembed" href="http://www.sangabrielsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sangabrielsun.com%2Fcrime%2Ftask-force-investigation-targets-leadership-of-ms-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sangabrielsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sangabrielsun.com%2Fcrime%2Ftask-force-investigation-targets-leadership-of-ms-13%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<link href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '4000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://sangabrielsun.com/wp-content/uploads/2012/11/sangabrielfavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-14', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.sangabrielsun.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.sangabrielsun.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-9618 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4593 ml-slider nav-hidden">
    
    <div id="metaslider_container_4593">
        <div id="metaslider_4593">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-9066 ms-image"><a href="http://www.cityofpasadena.net/waterandpower/scholarships/" target="_blank"><img src="http://www.sangabrielsun.com/wp-content/uploads/2017/02/2017_02_09_Pasadena-Water-Power-728x90.jpg" height="85" width="960" alt="" class="slider-4593 slide-9066" /></a></li>
                <li style="display: none; width: 100%;" class="slide-9214 ms-image"><a href="https://www.bowlmor.com/location/bowlmor-pasadena" target="_blank"><img src="http://www.sangabrielsun.com/wp-content/uploads/2017/03/2017_03_13_Bowlmor_728x90.gif" height="85" width="960" alt="" class="slider-4593 slide-9214" /></a></li>
                <li style="display: none; width: 100%;" class="slide-9463 ms-image"><a href="http://www.readerschoicesgv.com/vote" target="_blank"><img src="http://www.sangabrielsun.com/wp-content/uploads/2017/04/RC17_BALLOTS-ARE-HERE-Leaderboard.gif" height="85" width="960" alt="" class="slider-4593 slide-9463" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_4593 = function($) {
            $('#metaslider_4593').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_4593').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4593 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4593, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4593, 1) : metaslider_4593(window.jQuery);
        };
        timer_metaslider_4593();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.sangabrielsun.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.sangabrielsun.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.sangabrielsun.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://sangabrielsun.com/wp-content/uploads/2012/11/sangabrielheader-300x48.jpg" alt="San Gabriel Sun" title="San Gabriel Sun"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.sangabrielsun.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6512"><a href="http://www.sangabrielsun.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6501"><a href="http://www.sangabrielsun.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-8096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8096"><a href="http://www.sangabrielsun.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-8097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8097"><a href="http://www.sangabrielsun.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6500"><a href="http://www.sangabrielsun.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220"><a href="http://www.sangabrielsun.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6502"><a href="http://www.sangabrielsun.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="http://www.sangabrielsun.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-8099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8099"><a href="http://www.sangabrielsun.com/category/health/">Health</a></li>
<li id="menu-item-8098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8098"><a href="http://www.sangabrielsun.com/category/environment/">Environment</a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6505"><a href="http://www.sangabrielsun.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6506"><a href="http://www.sangabrielsun.com/category/entertainment/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6507"><a href="http://www.sangabrielsun.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-8363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8363"><a href="http://www.sangabrielsun.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6517"><a href="http://www.sangabrielsun.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="http://www.sangabrielsun.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-6513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6513"><a href="http://www.sangabrielsun.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://www.sangabrielsun.com/category/featured/">Featured</a></li>
<li id="menu-item-8102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8102"><a href="http://www.sangabrielsun.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8103"><a href="http://www.sangabrielsun.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-8108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8108"><a href="http://www.sangabrielsun.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-8109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8109"><a href="http://www.sangabrielsun.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-8112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8112"><a href="http://www.sangabrielsun.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8105"><a href="http://www.sangabrielsun.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8106"><a href="http://www.sangabrielsun.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-8104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8104"><a href="http://www.sangabrielsun.com/category/community/">Community</a></li>
<li id="menu-item-8961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8961"><a href="http://www.sangabrielsun.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-8100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8100"><a href="http://www.sangabrielsun.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-9618" class="entry post-9618 post type-post status-publish format-standard has-post-thumbnail hentry category-crime">
						<h1 class="entry-title">
							Task Force Investigation Targets Leadership of MS-13						</h1>

						<p>May 18th, 2017  by San Gabriel Sun </p>
									
						<div class='shareaholic-canvas' data-app-id='23811293' data-app='share_buttons' data-title='Task Force Investigation Targets Leadership of MS-13' data-link='http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/' data-summary=''></div><p>&nbsp;</p>
<div id="attachment_31009" style="width: 428px" class="wp-caption aligncenter"><a href="http://www.azusabeacon.com/wp-content/uploads/2017/05/IrwinGarcia-1.jpg"><img class="wp-image-31009 size-full" src="http://www.sangabrielsun.com/wp-content/uploads/2017/05/IrwinGarcia-1.jpg" alt="" width="418" height="450" /></a><p class="wp-caption-text">Irwin Garcia (above), Jorge Ramos, and Jesse Perez are wanted fugitives for involvement with MS-13. – Courtesy photo</p></div>
<p>&nbsp;</p>
<p><em><strong>Three-year investigation of MS-13 leads to federal charges against 44 defendants</strong></em></p>
<p>Capping a nearly three-year investigation, federal, state and local law enforcement authorities this morning took into custody a total of 21 members and associates of Mara Salvatrucha, a transnational criminal street gang commonly called MS-13 that was formed in Los Angeles about 30 years ago.</p>
<p>Those arrested today by members of the Los Angeles Metropolitan Task Force on Violent Gangs (LAMTFVG) are among 44 defendants who face federal charges, including the former head of the entire gang in Los Angeles and 12 senior leaders of the gang, who led a majority of the gang’s cliques in the Los Angeles region. These dozen high-ranking gang members had formed a de facto leadership council for the gang – a committee that was needed because no one person was willing to take on the top role in the wake of ongoing scrutiny by law enforcement.</p>
<p>A racketeering indictment charges three MS-13 members for murders they committed in connection with the gang’s activities. These murders were solved as a result of the LAMTFVG investigation and its partnership with LAPD Olympic Division Homicide detectives.</p>
<p>Carlos Alfredo Cardoza Lopez, also known as “Little Boy,” 23, faces a violent crime in aid of racketeering (VICAR) murder charge for allegedly fatally shooting an innocent bystander who was confronted on August 15, 2015 inside the gang-controlled Little San Salvador Nightclub and Restaurant on North Western Avenue. A friend of the murder victim was also stabbed during the attack.</p>
<p>Two other MS-13 members – Samuel Alexander Paredes Rivas, also known as “Blacky,” 39, and Joffri Molina, also known as “Espia,” 24 – are also charged with VICAR murder. Rivas is accused of murdering a man on August 30, 2015 at a strip mall in Pacoima. Molina is accused of murdering a man on September 27, 2015 on a street in North Hollywood.</p>
<p>Lopez, Rivas and Molina are eligible for the death penalty if found guilty of the murder offenses. Prosecutors will decide whether to seek the death penalty at a later date.</p>
<p>“This gang is responsible for murders – both of rival gangsters and innocent bystanders – as well as drug dealing and extortion in many communities in the Los Angeles area,” said acting United States Attorney, Sandra R. Brown. “With thousands of members here in the Southland, the gang’s power is widespread – power which it maintains with severe acts of violence. Today’s charges and arrests, however, will deal a critical blow to the top leadership of this criminal organization and will significantly improve safety in neighborhoods across this region.”</p>
<p>“This case has targeted the leadership and most violent actors of the MS-13 street gang in Los Angeles, as well as MS-13’s links to the Mexican Mafia,” said Deirdre Fike, the Assistant Director in charge of the FBI’s Los Angeles field office. “This operation will have a significant impact on this violent gang and their overall ability to maintain control over law-abiding citizens.”</p>
<p>“This operation is a powerful example of the significant impact partnerships play in law enforcement,” said Los Angeles Police Chief Charlie Beck. “The successful arrest of these individuals was only possible because a wide range of agencies collaborated with each other, based on information gleaned from countless investigation hours and tips provided by people who could trust our police officers, regardless of their immigration status.”</p>
<p>At the center of today’s takedown is a 41-count racketeering indictment that charges 34 members and associates of MS-13. The indictment, which alleges violations of the federal Racketeer Influence and Corrupt Organizations (RICO) Act, outlines the gang’s organizational structure, its affiliation with the Mexican Mafia prison gang, and its strict set of rules and punishment. The 127 page indictment describes how MS-13 uses violence and intimidation in an effort to maintain its power and control narcotics trafficking.</p>
<p>The lead defendant in the RICO indictment is Jose Balmore Romero, also known as “Porky,” 43, who in 2013 and 2014 was the overall shot-caller for MS-13 Los Angeles. The indictment alleges that, as the leader of the gang, Balmore oversaw MS-13’s drug trafficking activities, coordinated the collection of extortionate “taxes” and “rent,” some of which was then distributed to Mexican Mafia members who oversaw MS-13. Balmore also allegedly conducted and attended gang meetings, where he disseminated orders, including authorizing the “jumping in” of new members and the assault of members who were in bad standing. Balmore has been in local custody since February 2015, when the LAMTFVG arrested him for ordering a gang-related murder.</p>
<p>In addition to narcotics trafficking and violent crimes, members of MS-13 also allegedly engaged in a wide range of criminal conduct that includes the extortion of street-level drug dealers and innocent business owners who were threatened with death if they did not make payments to the gang. The gang also operates illegal after-hours clubs where it generates profits from gambling, illegal narcotics and alcohol sales.</p>
<p>“This gang uses coercion and intimidation while inflicting horrific violence in the neighborhoods where they operate,” said ATF Los Angeles Field Division Special Agent in charge, Eric Harden. “Today is a great win for justice and a heavy message to the community. Law enforcement will combine their resources and all our areas of expertise to cripple these organizations. We will win, they will lose.”</p>
<p>In addition to the 34-defendant RICO indictment, prosecutors have filed a drug-trafficking indictment against five other gang members who were associated with the Mexican Mafia. These defendants are charged with conspiracy to distribute controlled substances, as well as various narcotics and firearms offenses.</p>
<p>Two other MS-13 members have also been charged separately with narcotics and firearms offenses.</p>
<p>One defendant charged in this sweep is named in a case filed under seal because he was a juvenile at the time of the alleged offenses.</p>
<p>Prosecutors this morning are filing criminal complaints in federal court against two additional defendants who were arrested this morning, one of whom is a shot-caller of an MS-13 clique who is currently on supervised release after being convicted in a prior racketeering case.</p>
<p>“The relationship between drugs, violent crimes, and street gangs isn’t new to DEA – the illicit drug market serves as the life-blood of street gang operations,” said DEA Special Agent in charge, David J. Downing. “The DEA and Southern California Drug Task Force are committed to disrupting the flow of drugs into our communities and mitigating the associated violence these gangs perpetuate.”</p>
<p>During this morning’s operation, authorities arrested a total of 21 federal defendants. Out of the 44 defendants facing federal charges, 20 were already in custody and three are considered to be fugitives.</p>
<p><em>An indictment or criminal complaint contains allegations that a defendant has committed a crime. Every defendant is presumed to be innocent until and unless proven guilty in court.</em></p>
<p>Those taken into custody today are expected to be arraigned on the charges against them this afternoon in United States District Court. The defendants who are currently in custody will be brought into federal court to face the charges at a later date.</p>
<p>The investigation into MS-13 was conducted by the Los Angeles Metropolitan Task Force on Violent Gangs and was led by the Federal Bureau of Investigation and the Los Angeles Police Department.</p>
<p>The LAMTFVG includes personnel from the Drug Enforcement Administration’s Southern California Drug Task Force pursuant to the High Intensity Drug Trafficking Area (HIDTA) program, the Bureau of Alcohol, Tobacco, Firearms and Explosives, the Los Angeles County Sheriff’s Department, U.S. Customs and Border Protection, and the California Department of Corrections and Rehabilitation. U.S. Immigration and Customs Enforcement and the United States Bureau of Prisons participated in the investigation.</p>
<p>Other agencies provided substantial assistance during the investigation, including the Los Angeles Regional Criminal Information Clearinghouse (LA CLEAR), the Los Angeles City Attorney&#8217;s Office, the Los Angeles County Probation Department, and the Los Angeles County Department of Children and Family Services.</p>
<p>The prosecution of the RICO case and the related federal cases is being handled by Assistant United States Attorneys, Joanna Curtis and Jeff Chemerinsky of the Violent and Organized Crime Section.</p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='23811289' data-app='share_buttons' data-title='Task Force Investigation Targets Leadership of MS-13' data-link='http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23811297' data-app='recommendations' data-title='Task Force Investigation Targets Leadership of MS-13' data-link='http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/' data-summary=''></div><span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/crime/task-force-investigation-targets-leadership-of-ms-13/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sangabrielsun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f3f579698a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.sangabrielsun.com/crime/task-force-investigation-targets-leadership-of-ms-13/">Task Force Investigation Targets Leadership of MS-13</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/calendar/may-18-24/">May 18 – 24</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/print-edition/05-18-2017-san-gabriel-sun/">San Gabriel Sun &#8211; 5/18/17</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/community/obama-freeway-proposal-passes-state-senate/">Obama Freeway Proposal Passes State Senate</a>
						</li>
					<li>
				<a href="http://www.sangabrielsun.com/school-and-education/little-free-library-takes-us-back-to-a-kinder-gentler-america/">Little Free Library Takes Us Back to a Kinder, Gentler America</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
		
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8116"><a href="http://www.sangabrielsun.com/links/">Neighboring Sites</a></li>
<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8120"><a href="http://www.sangabrielsun.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8117"><a href="http://www.sangabrielsun.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="http://www.sangabrielsun.com/contact/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-8119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8119"><a href="http://www.sangabrielsun.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.sangabrielsun.com/wp-login.php">Log in</a>-					<a href="http://www.sangabrielsun.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.sangabrielsun.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.sangabrielsun.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.sangabrielsun.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.sangabrielsun.com\/crime\/task-force-investigation-targets-leadership-of-ms-13\/","stats_nonce":"a936b21cf7","subscribe_nonce":"0d3d9ba0e1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1495154186 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1495154186 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1495154186 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.sangabrielsun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>




<!-- Dynamic page generated in 1.389 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-19 00:36:26 -->

<!-- super cache -->